FORUMS

Top-Beitragende letzte Woche
1
Ale4SOS Points: 5,006 Lv 30
2
NaFaNia22 Points: 4,501 Lv 30
3
Charles Bear Points: 4,001 Lv 30
4
Holy Inquisitor Points: 4,001 Lv 30
5
Foxy Cash Points: 4,001 Lv 30
6
Karkas12 Points: 722 Lv 30
7
9389998 Points: 588 Lv 30
8
djmatrixito Points: 462 Lv 30
9
monorail_cat Points: 416 Lv 26
10
CATeX Points: 403 Lv 30

Can anyone help!! Western Digital External HD after Windows 10 update won't Safley Disconnect

  • 67

The issue I am having with my 2 portable hard drives and my 4 My  Books that connect to my 3 computers started on 09/08/18 when this update was installed with Windows update. (Western Digital Technologies WDC_SAM- 11/30/17 12:00:00 AM 1.2.0.0) was installed.  This update I noticed installed on all three computers. The issue is when I connect the drives to the computer they start up and say connected but the Light on the drive is always blinking now, and when I try to disconnect the drive it says something is accessing the drive and it will not disconnect. No matter what I do I can’t get the drives to disconnect. I have tried to use the Safely Remove Hardware & eject Media on the tool bar, and it will no longer work. I know that there is nothing writing to the drive, but the drive lights stay blinking all the time. I never had this issue in the past. I would always connect the drives and do what I needed and then use the Safely Remove Hardware, and they would disconnect. But they no longer do. I at first thought it was my desktop causing the issue because I just installed an SSD as the boot drive. But then I tried this on my other desktop and my laptop that also did not have this issue in the past but now all of my drives do the same thing. Please can anyone help....

This is why i think that this update is what caused the issue.

(Western Digital Technologies WDC_SAM- 11/30/17 12:00:00 AM 1.2.0.0)

 

Antworten • 2

If theres nothing writing then just pull it out. Or go to Start  > Settings  > Devices. Select the device, and click Remove device.


So sorry I forgot about this post I did, it all the sudden started working again I don't know how it fixed it's self. but thank you for answering me back sorry I took so long to get back here.