FORUMS

Top-Beitragende letzte Woche
1
Peetstar Points: 551 Lv 30
2
djmatrixito Points: 391 Lv 30
3
Karkas12 Points: 333 Lv 30
4
Nabuᵀᴹ Points: 295 Lv 30
5
McMurphy_YouTub... Points: 288 Lv 30
6
ricroon Points: 272 Lv 30
7
dreamatog478 Points: 266 Lv 23
8
V Λ C U U M Points: 263 Lv 30
9
Begga500 Points: 249 Lv 17
10
rollerboll77788... Points: 237 Lv 30

Audio Mixer Missing in Command Center

  • 115

Area 51 R5

After updating to the newest version of command center the entire audio section is missing, no audio profiles, no mixer, nothing.  This also means that my AW988 headset cant cycle through audio profiles, the button is useless.  I have tried updating audio drivers, updating Nvidia Drivers, it just seems to be missing. 

Antworten • 10

Same problem for me.

Just received my new AW988 headset and not possible to configure or see the audio section in AWCC.

 


@ATOdinson, 

I noticed this evening that the "audio enhancements" component was no longer visible in AWCC.  This is the EQ (looks like a mixer) section with presets and a way to save personal preferences.  It also had a section with some "boosting" dials for general  Low, Mid /Treble high frequencies.  Is this the "mixer" that you mention in the title of your post? I would definitely like to see this Mixer component as well - The enhancements are no longer working on my system.  will reboot and reinstall to see what happens.  

The audio enhancements are really just  a gain step (or volume bump) in the signal for the most part and not really tonal modifies.  They do add a reverb with some generic settings, which make the audio spacey and approaching thick soupy like mud to the ears.  

Maybe the update that made the Audio component visible was a mistake so they put a new installation out that does not have the component?  

Maybe it's a mistake that the audio component is no longer visible. . 

Be Blessed - Trav!!!!

Timeless Paradise Eternal Existence - -



The same thing has happened on my Alienware 17 R5.  V5.2.37.0 was fine, the latest 5.2.42.0 has removed the Audio Profiles section on the "Fusion" tab.

@Travelor, the Realtek Audio Controller does not have the graphic equaliser and other audio controls, so is not a viable replacement for the Command Center.  It would be good if the Alienware Audio Configuration was broken out of the Command Center as it is not really part of the gaming configuration.

I have logged a support request with Dell on this matter, so I shall see what they have to say on the matter.

Steve

 


Anything new on this issue ? Kinda sucks it always feels like playing Russian roulette with the command center updates, they low key give me anxiety and I keep postponing them for as long as possible, but of course the unavoidable happened and here we are with the whole freaking audio section gone now... cherishing the FX before they take that out too, brace yourselves for the next update.

edited

Having the same issue with AWCC on Area 51 R5. The sound center is gone. So i removed the new version and installed a version of AWCC from Febuary that doesn't auto update. There is the AWCC from May that tries to update every time you start it , it will download but then will ask to start install. I click "maybe later" but even it doesnt have the audio center in it. lame. Any idea when Dell will come up with a fix ?


Yeah the Realtek controler doesnt have any of the controls for the alienware headset or the equalizer.  It seems it has just been left out.

I feel like every update to AWCC is a craps shoot.  You never know what they are going to screw up.  


bass2rez said:

The same thing has happened on my Alienware 17 R5.  V5.2.37.0 was fine, the latest 5.2.42.0 has removed the Audio Profiles section on the "Fusion" tab.

@Travelor, the Realtek Audio Controller does not have the graphic equaliser and other audio controls, so is not a viable replacement for the Command Center.  It would be good if the Alienware Audio Configuration was broken out of the Command Center as it is not really part of the gaming configuration.

I have logged a support request with Dell on this matter, so I shall see what they have to say on the matter.

Steve

 

the FUSION tab is a common problem in AW systems

 


Anyone have a solution yet? running and Alienware 17 R5 and miss my custom profiles.


This is what I have done, no idea if it will work on your machines (and to be quite frank why it actually worked on mine when done this way), but I have managed to restore the audio mixer part of Fusion interface following the below steps. I have an Alienware 18 on Win 10.

1) Degrade from Alienware-Command-Center 5.2.42.0_A00 to 5.2.29.0_A00

- remove the latest suite and clear %APPDATA% and Local, if present, for any Alienware folders.

- DO NOT INSTALL install the older version before completing the below steps

2) Remove AW988HWControl_P2991_2.0.7 (AW988 drivers if you have them). If you don't have, download the drivers.

3) Remove your AW988 USB from the port.

4) Install/Repair AW988HWControl - if it asks to restart the machine, do it.

5) NOW INSTALL the older version of ACC 5.2.29.0_A00, wait for it to kick in - it may tell you that no supported software has been found, click OK.

6) Plug in your USB dongle and turn on your headset.

7) The above triggered an ACC request for installation of embedded(?) Alienware Sound app - do it. Mine actually failed with an info message in red saying to contact DELL, but it didn't seem to matter.

8) At this stage, on my machine, Fusion tab displayed the speaker icon and mixer became available.

Apparently AW988 drivers are not required with the latest ACC, however I'd had issues with the mixer before and got it to work with the drivers.

I hope it helps. If if does, then play yourself the below video because you have accomplished an impossible task of getting this faulty, under-developed and maintenance heavy software to work (I do like ACC UI though).

https://youtu.be/VI9N-KBHLD8