FORUMS

Top-Beitragende letzte Woche
1
OverReactor Points: 60 Lv 18
2
fethidede34 Points: 51 Lv 3
3
Inconso Points: 42 Lv 30
4
KiLLLLeR150 Points: 37 Lv 30
5
bthomas178 Points: 37 Lv 30
6
EverZAX Points: 37 Lv 30
7
TonyDL98 Points: 37 Lv 14
8
rayraythcarrot Points: 37 Lv 22
9
mommy chan Points: 37 Lv 12
10
yoko666 Points: 37 Lv 30

AW3418DW USB does not power on from soft-off

  • 2

I've had this AW3418DW for about 8 or 9 months, but just a couple weeks started trying to use the USB 3 hub inside it.

When I press the power button to force the monitor to a soft-off mode the USB 3 hub turns off. That's fine. In fact, for my purposes I like that.

However after some time, when I press the power button again the screen comes back on but the USB hub does not power up. If I turn on the monitor right away or even within a few minutes it does, it only seems to be when left in this soft-off power state that the USB HUB fails to power. I have to physically unplug the monitor to get it to come back.

* I've tried disconnecting all devices before soft-off, that didn't work

* I've tried disconnecting all USB cables (even upstream to PC) before soft-powering-off, and not reconnecting anything until the monitor has rendered the screen after powering back on. Still nothing.

I didn't see any other reports of this in the forums, so just asking: Anyone have any clues?

Antworten • 3

Howdy TheKougar,

It might not be the monitor, but you PC.  When you turn your monitor off, what is the power-state of your PC?  If it is asleep, it might just be a glitch resuming from that mode.  If your PC is NOT in sleep or standby when this happens, then I think you are right, and it is a glitlch in the monitor's USB hub.  Since it seems to come back up after you unplug your monitor from power, I am thinking it is your monitor.  Have you tried a different port on your PC for your upstream cable?  Have you tried a differnt port on the monitor itself?  Good luck!

Rich S.


Spent an an hour and fifteen minutes on the phone with Alienware tech support on this one.

Eventually I was told this is a known issue with this line of monitors and it is not covered by the warranty as any replacement they send would likely have the same design defect.

The option given to me on the phone is to unplug the monitor every time I want to turn it on.

Realistically, I'll just likely get another USB Hub for the desk and stop using the built in one.


For anyone curious checking in, I "fixed" the problem with this: IEC-320-C14 to IEC-320-C13 Power Cord M-F with Switch

 41-Y7z1r-Wgy-L-AC.jpg

edited