FORUMS

Top-Beitragende letzte Woche
1
jpd Points: 266 Lv 14
2
jasontang2323 Points: 261 Lv 30
3
loneghosts Points: 237 Lv 30
4
jaybyrd1 Points: 226 Lv 30
5
Alex1_ Points: 224 Lv 30
6
timka4umka Points: 211 Lv 27
7
PogOOOOO Points: 210 Lv 11
8
AxeAW Points: 207 Lv 30
9
crmchong Points: 203 Lv 30
10
Isikinidiri Points: 202 Lv 29

Alienware 17 R2 can´t install operating system after wiping hard drive all I get is a black screen

  • 1

Hi Guy,
Let´s see if I can explain the main issue because I don´t see, to get through this one.


So I decided to do a clean installation, wiping the drive, in my Alienware 17 R2, to get rid off of Dell´s junk programs taking space on the machine. I did my primary research before I did this, But I never thought that I will be dealing with a zombie machine.


I mean, if I switch the machine on the light of the Alienware logo and button and keyboard all light up but the screen is completely black no flicks or anything on the screen.


I have stick on one of the USB ports the USB key which has the operating system (Windows 8) on it, that came with the machine, switch the machine on, and the same happens, as I have explained above.


I have also tried, to tap the following keys F12, F8 or F2 while the machine boots, but nothing happens. the machine seems to be working, meaning the fans are working quietly.


Hold down D + Power button or Y+ Power button as the machine switches on, but nothing.


As my last resource, I have hook an external monitor to the machine, to see if I could have some signs of the boot panel. but it doesn´t show anything at all, either.


Therefore I am lost of ideas, I didn´t open the machine to remove the battery or hard drive... as my searching results to most of the people that they tried to do this didn´t resolve the problem.


I don´t know what this can be... I don´t think is broken or that there is a problem with the hard disk, or motherboard because they were working fine before.


Any ideas of what this might be?


Thank you.

 

Antworten • 1