FORUMS

Top-Beitragende letzte Woche
1
Jecf04 Points: 895
2
darkopus Points: 693
3
AlexeyHolms Points: 647
4
Incariuz Points: 570
5
ieve97 Points: 484
6
PCR Points: 464
7
sunny0001 Points: 459
8
Hallowed Be Thy... Points: 454
9
officialSinistr... Points: 432
10
Mr. Pokeylope Points: 430

Alienware 17 R3 2016 not booting into bios, beeping 4 times.

Lunar
  • 2
Alienware 17 R3 2016 Not booting into BIOS beeping 4 times. HI there After messing with over clocking the skylake cpu, I proceeded to modify the memory "cloak"? From the factory setting of 8 to 10 as the video I was watching recommended it. It's my fault really. Now it won't even start or boot into bios and it beeps 4 times. After looking through Google for a while I learned 4 beeps means a memory problem. I really do think nothing is defective and it was just the setting I messed with that started it all. I could be wrong of course. This laptop is only a month old so I hope not. Help please! Is there anyway to boot into bios so I can revert the changes? I also already tried disconnecting the battery and holding the power button for 60 seconds and also reseated the ram sticks. Thanks for reading! Configuration: I7 6820hk 32 Gigs ram 980m 8Gb
Antworten • 11

Hello, the BIOS/CMOS settings can be reset on this particular model by removing the small, silver watch battery on the motherboard.  Remove the watch battery and and computer battery and press the power button for a minute and then put it back.  Boot up the PC and hopefully it will start.  Keep in mind that this resets all the BIOS values including time.

 

Maybe you already did this, its just you said battery so I'm not sure if thats the laptop battery or BIOS battery.


Lunar
Thanks for the fast response. I have not done that, I'very only found one manual (for the 15") but the chassis seemed to be the same. Where is the cmos battery located by the way? Does anybody happen to have a manual for the 17? I don't know why but my phone won't download the manual from dell.com Also, it seems a bit complex for what I'm used to when I tinker with my pcs, is there an easier way than disassembling the whole thing? I'm afraid I might brake something. Thanks for reading!

if the problem persist, try changing places of the ram. or try with one module at a time. It happened to me and changing places of the modules solved the problem.


Lunar

Thanks for the responses. It is idiotic that the bios doesnt have a fail safe mode....or an auto restore.

 

I'm slowly finding out that these new Dell Alienware Laptops are nothing like those amazing beasts of before.

 

Long story short, Dell came by and replaced the whole motherboard...again, idiotic and unnecessary thanks to their highly locked bios. But hey it was done under warrannty. Their loss.

 


It is strange that you couldn't reset the BIOS and the motherboard had to be replaced over a BIOS setting.  I guess don't mess with the memory cloak this time :P

You could probably still try out OC'ing though.  The BIOS should remove the OC if it fails.  


Lunar

I know! The only supposed way to fix it was to open the whole thing and physically unplug the bios battery, but I figured I just bought this laptop 2 months ago and never have opened a laptop before although I've put together several performance desktops before. So I called Dell and thats what they chose to do. Brand new mobo :O

 

I do want to keep trying to OC everything but now Im scared, since I told Dell that what had happened was that I updated the BIOS and then it shut down on me. I did OC the i7 to 4.0Ghz stable and I'm playing with it right now, I also want to look into OC'ing the GTX 980m



I've also messed up with ram settings in bios. I'm getting the same 4 beeps. As  I've learnt I might be trying to reset the bios   by removing cmos battery so I've dismounted the whole thing and seeing something like that battery but not sure if that is the battery