FORUMS

Top-Beitragende letzte Woche
1
bnlam82 Points: 126 Lv 5
2
AULPAE Points: 126 Lv 5
3
AyeCam1800 Points: 126 Lv 5
4
Old Grady Points: 126 Lv 5
5
estherkim99 Points: 126 Lv 5
6
Hellfire169 Points: 126 Lv 5
7
maidentime Points: 126 Lv 5
8
sympliztik Points: 126 Lv 5
9
PharmD_22 Points: 126 Lv 5
10
preloadedlife Points: 126 Lv 5

R7 wont reboot after RAM upgrade

  • 1

Today I tried to upgrade my RAM from factory 16GB (8x2) to kingston hyperx fury ddr4 32GB 2666 (16 x2)
When I went to reboot I get yellow blinking power button, 2x then 3x.

I have tried putting back the old RAM, and every configuration of mixed, single, just new, just old and still getting the same blinking power button. I also reset CMOS. Any ideas??

Antworten • 1

Howdy DJGoocher,

If I am understanding you correctly, your system no longer boots, even with just the old RAM installed?  IF that is the case, then you must have either caused some damage when you installed the memory, accidentally dislodged some component, or introduced a short somewhere in the system.  Double check any and all connections that you might have dislodged when workign inside your system.  Take anything else out that you added, and only have the factory RAM installed.  If that solves, you can try to put the new RAM back in.

On the otherhand, if you mean that the system no longer boots with any combination that includes the new RAM, but fine otherwise, that means the RAM  you selected is just not compatible with your system.  The Aurora R7 motherboard is notorioulsy finicky with denser DIMMS.  I always recommend suggest that folks use Crucial to purchase their RAM.  They will guarantee comptibility, as opposed the trial and error of buying DIMMs form other sources.  https://www.crucial.com/compatible-upgrade-for/alienware/aurora-r7 

Good luck!

Rich S.