FORUMS

Top-Beitragende letzte Woche
1
DAMNEMESIS Points: 1,000,073
2
ieve97 Points: 508
3
Vendal Points: 229
4
stakill Points: 219
5
twisted61 Points: 214
6
darkopus Points: 207
7
decizion Points: 206
8
Uuggaa Points: 160
9
HabWick Points: 158
10
nick_kharkov Points: 153

Weird audio issue with Alienware X15R1 after upgraded to Win11 22H2

Lunar
  • 1

For context:

i log in via windows hello and audio is working as default windows login sound plays. Then i tried to test the audio by going to sound settings and then volume testing 'ping' sound works.

so i left the computer idle, not playing any audio for a few seconds.

after that, tried to test the audio again and now the 'ping' volume test sound do not plays. Launching a browser and browsing youtube and clicking a video, no audio was played.

On the volume mixer and sound settings, audio is NOT muted and volume bar shows that sound is playing (because you can see the bar is increasing and decreasing), yet there's no audio out from the speaker at all.

The only workaround i found is to go to sound setting, enable Mono audio, and audio plays again out from the speaker. Disable Mono audio and the audio continues to play in stereo as well.

And if i continues to let the youtube video plays, the audio will play no problem and continues to play. until i stopped the audio activity, leaved it idle with no audio playing, then continues to play the audio and it's back to square one again with the need to apply the same workaround.

Audio playback device is realtek and i've updated to the latest version as provided by Dell site.

Antworten • 0