FORUMS

Top-Beitragende letzte Woche
1
Stan_Nur Points: 507 Lv 30
2
9389998 Points: 279 Lv 30
3
Karkas12 Points: 245 Lv 30
4
CATeX Points: 243 Lv 30
5
ricroon Points: 202 Lv 30
6
McMurphy_YouTub... Points: 190 Lv 30
7
Peetstar Points: 176 Lv 30
8
Valllyy Points: 166 Lv 30
9
WHURL Points: 163 Lv 30
10
BEAM ME UP! Points: 158 Lv 30

Alpha R1 and R2 Support Thread

  • 3007

http://na.alienwarearena.com/news/alienware-alpha-console-support-page

Have a computer issue with the Alpha? Post it here so Alienware can note it. This post will record the issues and the fixes.

Antworten • 552

I already posted this on another thread, but noticing this was for that particular kind of problem, I figured I should add it here as well:

I am currently trying to play Dragon Age Inquisition on my Alpha, but it gives this message: "Detected NVIDIA GeForce driver version 338.10.  The required driver version is 340.52 or later..."  I have tried to do the update, but it says it does not fit my model and won't let me play the game   Is there a way around this?


Howdy Everyone,

Just got my direct-from-Dell Alpha today, and have more of a question than a problem.  Since this question most likely impacts all of us Alpha owners, it should be OK to post here :-) 

The question is:

How can we obtain a set of recovery media for our console?

Thanks!

Rich S.


Just a few more details:

After not being able to find any driver that would install, I tried chatting with EA to see if they had any ideas.  They told me to remove the current driver completely then install a new one insisting that would help.  It made no difference.  Then I tried going into the device manager and manually installing the driver through there.  At the end it said the driver fit the device but was incompatible with my version of windows!  This did not make any sense because the NVIDIA site chose the driver based on my system.  Is it confusing the AlphaUI and windows?  Will a proper driver be put online any time soon?


I have noticed that after making changes to AlienFX from the Windows desktop and then launching the console UI, the "settings" menu in the UI becomes a trap.

After entering the menu, the user cannot change any settings or back out.

Also, the alien head logo associated with the user account for the console UI does not appear on the Windows login screen. Only the Windows default grey icon appears.


I don't know if this is an alpha issue or a steam issue, but in the middle of playing games on the alpha in the steam big picture mode with a controller, the system will alt-tab randomly and kick me back to steam. The game doesn't close as I can alt-tab back but it happens multiple times per session

I can't find the thread about the problems with the GPU drivers update. Is there any news about when the new drivers will be released? With the current drivers, games like Dragon Age Inquisition are unplayable, because it requires at least the 340.52 version of the nVidia drivers.


I would like to second IcaroSan's comment.  Thought that it was funny that I bought a new computer/console that can't run the latest upgrade from 3-4 months ago.  Talk about going back in time. 


Could we get an update on the graphics driver?  I've been hearing that an update could happen anytime from this weekend to two months from now. 


Haven't seen much activity from the mods lately. On this and other threads. Perhaps they are busy cooking up a big update for the Alpha UI.


NCC91701 said:

Haven't seen much activity from the mods lately. On this and other threads. Perhaps they are busy cooking up a big update for the Alpha UI.

Mods without an Alienware tag are just moderators. They are not Alienware Reps... usually. The XRavenX is apart of Alienware, and some moderators here are Admins.

It was Thanksgiving week(end), so some of us had time to spend elsewhere. Hope you understand.